Updated Flash Player

1 Star2 Stars3 Stars4 Stars5 Stars (3 votes, average: 3.00 out of 5)
Loading ... Loading ...

Adobe is recommending you update your Flash Player to version 10.0.42.34 to avoid a critical vulnerability. Updating your Flash Player from time to time is always a good habit to get into.

Adobe says

Critical vulnerabilities have been identified in Adobe Flash Player version 10.0.32.18 and earlier. These vulnerabilities could cause the application to crash and could potentially allow an attacker to take control of the affected system.

Adobe recommends users of Adobe Flash Player 10.0.32.18 and earlier versions update to Adobe Flash Player 10.0.42.34. Adobe recommends users of Adobe AIR version 1.5.2 and earlier versions update to Adobe AIR 1.5.3.

See http://www.adobe.com/support/security/bulletins/apsb09-19.html

To test which version you have installed go here – http://kb2.adobe.com/cps/155/tn_15507.html

Download here – http://get.adobe.com/flashplayer/

Remember to uncheck the Google toolbar if you do not want it.

JYD2EUMVUS47

Tags:

Comments are closed.


Switch to our mobile site